Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0353

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0353
Last Modified 05 Sep 2008 04:23:54
Published 21 Jul 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0353

Summary

Buffer overflow in the line printer daemon (in.lpd) for Solaris 8 and earlier allows local and remote attackers to gain root privileges via a "transfer job" routine.

Vulnerable Systems

Operating System

  • Sun Solaris 2.6

  • Sun Solaris 7.0

  • Sun Solaris 8.0


References

CERT - CA-2001-15

XF - solaris-lpd-bo(6718)

ISS - 20010619 Remote Buffer Overflow Vulnerability in Solaris Print Protocol Daemon

BID - 2894

SUN - 00206


Last Updated: 27 May 2016 10:36:14