Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0360

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0360
Last Modified 03 Apr 2009 12:08:05
Published 27 Jun 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0360

Summary

Directory traversal vulnerability in help.cgi in Ikonboard 2.1.7b and earlier allows a remote attacker to read arbitrary files via a .. (dot dot) attack in the helpon parameter.

Vulnerable Systems

Application

  • Ikonboard.com Ikonboard 2.1.7b


References

XF - ikonboard-cgi-read-files

BID - 2471

BUGTRAQ - 20010311 Ikonboard v2.1.7b "show files" vulnerability


Last Updated: 27 May 2016 10:36:14