Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0426

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2001-0426
Last Modified 10 Sep 2008 03:07:56
Published 02 Jul 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0426

Summary

Buffer overflow in dtsession on Solaris, and possibly other operating systems, allows local users to gain privileges via a long LANG environmental variable.

Vulnerable Systems

Operating System

  • Sun Solaris 2.6

  • Sun Solaris 7.0

  • Sun Solaris 8.0


References

BUGTRAQ - 20010411 [LSD] Solaris kcsSUNWIOsolf.so and dtsession vulnerabilities


Last Updated: 27 May 2016 10:36:16