Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0440

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0440
Last Modified 05 Sep 2008 04:24:07
Published 02 Jul 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0440

Summary

Buffer overflow in logging functions of licq before 1.0.3 allows remote attackers to cause a denial of service, and possibly execute arbitrary commands.

Vulnerable Systems

Operating System

  • Conectiva Linux 4.0

  • Conectiva Linux 4.0es

  • Conectiva Linux 4.1

  • Conectiva Linux 4.2

  • Conectiva Linux 5.0

  • Conectiva Linux 5.1

  • Conectiva Linux 6.0

  • Conectiva Linux Ecommerce

  • Conectiva Linux Prg Graficos

  • Mandrakesoft Mandrake Linux 7.1

  • Mandrakesoft Mandrake Linux 7.2

Application

  • Licq 1.0.2


References

MANDRAKE - MDKSA-2001:032

CONECTIVA - CLA-2001:389

FREEBSD - FreeBSD-SA-01:35

XF - licq-logging-bo(6645)

REDHAT - RHSA-2001:023

REDHAT - RHSA-2001:022

OSVDB - 5601


Last Updated: 27 May 2016 10:36:16