Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0473

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0473
Last Modified 05 Sep 2008 04:24:11
Published 27 Jun 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0473

Summary

Format string vulnerability in Mutt before 1.2.5 allows a remote malicious IMAP server to execute arbitrary commands.

Vulnerable Systems

Operating System

  • Conectiva Linux

  • Mandrakesoft Mandrake Linux 6.0

  • Mandrakesoft Mandrake Linux 6.1

  • Mandrakesoft Mandrake Linux 7.0

  • Mandrakesoft Mandrake Linux 7.1

  • Mandrakesoft Mandrake Linux 7.2

  • Redhat Linux 5.2

  • Redhat Linux 6.0

  • Redhat Linux 6.1

  • Redhat Linux 6.2

  • Redhat Linux 7.0

Application

  • Immunix 6.2

  • Immunix 7.0

  • Immunix 7.0 Beta

  • Mutt 1.2.5


References

XF - mutt-imap-format-string(6235)

REDHAT - RHSA-2001:029

MANDRAKE - MDKSA-2001-031

BUGTRAQ - 20010315 Immunix OS Security update for mutt

BUGTRAQ - 20010320 Trustix Security Advisory - mutt

OSVDB - 5615

CONECTIVA - CLA-2001:385


Last Updated: 27 May 2016 10:36:17