Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0479

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0479
Last Modified 05 Sep 2008 04:24:12
Published 27 Jun 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0479

Summary

Directory traversal vulnerability in phpPgAdmin 2.2.1 and earlier versions allows remote attackers to execute arbitrary code via a .. (dot dot) in an argument to the sql.php script.

Vulnerable Systems

Application

  • Phppgadmin 2.2

  • Phppgadmin 2.2.1


References

BID - 2640

BUGTRAQ - 20010423 (SRPRE00001) phpMyAdmin 2.1.0 and phpPgAdmin 2.2.1

CONFIRM - http://www.greatbridge.org/project/phppgadmin/cvs/checkout.php/phpPgAdmin/ChangeLog?r=1.13


Last Updated: 27 May 2016 10:36:17