Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0485

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2001-0485
Last Modified 05 Sep 2008 04:24:13
Published 27 Jun 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0485

Summary

Unknown vulnerability in netprint in IRIX 6.2, and possibly other versions, allows local users with lp privileges attacker to execute arbitrary commands via the -n option.

Vulnerable Systems

Operating System

  • Sgi Irix 6.2


References

BID - 2656

XF - irix-netprint-shared-library(6473)

BUGTRAQ - 20010426 IRIX /usr/lib/print/netprint local root symbols exploit.

OSVDB - 8571

BUGTRAQ - 20010427 Re: IRIX /usr/lib/print/netprint local root symbols exploit.

SGI - 20010701-01-P


Last Updated: 27 May 2016 10:36:17