Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0492

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0492
Last Modified 05 Sep 2008 04:24:14
Published 27 Jun 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0492

Summary

Netcruiser Web server version 0.1.2.8 and earlier allows remote attackers to determine the physical path of the server via a URL containing (1) con, (2) com2, or (3) com3.

Vulnerable Systems

Application

  • Netcruiser Software Netcruiser Web Server 0.1.2.8


References

XF - netcruiser-server-path-disclosure(6468)

BID - 2650

BUGTRAQ - 20010424 Advisory for Netcruiser


Last Updated: 27 May 2016 10:36:17