Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0516

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0516
Last Modified 10 Sep 2008 03:08:15
Published 21 Jul 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0516

Summary

Oracle listener between Oracle 9i and Oracle 8.0 allows remote attackers to cause a denial of service via a malformed connection packet that contains an incorrect requester_version value that does not match an expected offset to the data.

Vulnerable Systems

Application

  • Oracle8i

  • Oracle9i


References

ISS - 20010515 Multiple Oracle Listener Denial of Service Vulnerabilities

CONFIRM - http://otn.oracle.com/deploy/security/pdf/net8_dos_alert.pdf


Last Updated: 27 May 2016 10:36:18