Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0530

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0530
Last Modified 05 Sep 2008 04:24:20
Published 14 Aug 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0530

Summary

Spearhead NetGAP 200 and 300 before build 78 allow a remote attacker to bypass file blocking and content inspection via specially encoded URLs which include '%' characters.

Vulnerable Systems


References

XF - netgap-unicode-bypass-filter(6625)

BID - 2798

BUGTRAQ - 20010607 SpearHead Security NetGAP

BUGTRAQ - 20010528 Vulnerability discovered in SpearHead NetGap


Last Updated: 27 May 2016 10:36:18