Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0548

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2001-0548
Last Modified 05 Sep 2008 04:24:22
Published 14 Aug 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0548

Summary

Buffer overflow in dtmail in Solaris 2.6 and 7 allows local users to gain privileges via the MAIL environment variable.

Vulnerable Systems

Operating System

  • Sun Solaris 2.6

  • Sun Solaris 7.0


References

BUGTRAQ - 20010724 NSFOCUS SA2001-04 : Solaris dtmail Buffer Overflow Vulnerability

XF - solaris-dtmail-bo(6879)

BID - 3081


Last Updated: 27 May 2016 10:36:18