Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0570

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2001-0570
Last Modified 05 Sep 2008 04:24:25
Published 14 Aug 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0570

Summary

minicom 1.83.1 and earlier allows a local attacker to gain additional privileges via numerous format string attacks.

Vulnerable Systems

Application

  • Minicom 1.83.1


References

XF - minicom-xmodem-format-string(6498)

REDHAT - RHSA-2001:067

CALDERA - CSSA-2001-016.0

BUGTRAQ - 20010517 Immunix OS Security update for minicom

BUGTRAQ - 20010503 minicom exploit


Last Updated: 27 May 2016 10:36:18