Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0577

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2001-0577
Last Modified 05 Sep 2008 04:24:26
Published 22 Aug 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0577

Summary

recon in SCO OpenServer 5.0 through 5.0.6 can allow a local attacker to gain additional privileges via a buffer overflow attack in the first command line argument.

Vulnerable Systems

Operating System

  • Sco Openserver 5.0.6


References

XF - sco-openserver-recon-bo(6289)

BUGTRAQ - 20010327 SCO 5.0.6 issues (recon)

BUGTRAQ - 20010412 SSE072B: SCO OpenServer revision of buffer overflow fixes


Last Updated: 27 May 2016 10:36:18