Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0596

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0596
Last Modified 05 Sep 2008 04:24:29
Published 02 Aug 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0596

Summary

Netscape Communicator before 4.77 allows remote attackers to execute arbitrary Javascript via a GIF image whose comment contains the Javascript.

Vulnerable Systems

Application

  • Netscape Communicator 4.77


References

XF - netscape-javascript-access-data(6344)

REDHAT - RHSA-2001:046

DEBIAN - DSA-051

BUGTRAQ - 20010409 Netscape 4.76 gif comment flaw

BID - 2637

OSVDB - 5579

IMMUNIX - IMNX-2001-70-014-01

CONECTIVA - CLA-2001:393


Last Updated: 27 May 2016 10:36:20