Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0670

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0670
Last Modified 05 Sep 2008 04:24:39
Published 03 Oct 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0670

Summary

Buffer overflow in BSD line printer daemon (in.lpd or lpd) in various BSD-based operating systems allows remote attackers to execute arbitrary code via an incomplete print job followed by a request to display the printer queue.

Vulnerable Systems

Operating System

  • Bsd 4.1

  • Freebsd 4.3

  • Netbsd 1.5.1

  • Openbsd


References

CERT-VN - VU#274043

CERT - CA-2001-30

ISS - 20010829 Remote Buffer Overflow Vulnerability in BSD Line Printer Daemon

OPENBSD - 20010829

CALDERA - CSSA-2001-SCO.20

XF - bsd-lpd-bo(7046)

BID - 3252

REDHAT - RHSA-2001:147

NETBSD - NetBSD-SA2001-018


Last Updated: 27 May 2016 10:36:21