Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0671

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0671
Last Modified 05 Sep 2008 04:24:39
Published 06 Dec 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0671

Summary

Buffer overflows in (1) send_status, (2) kill_print, and (3) chk_fhost in lpd in AIX 4.3 and 5.1 allow remote attackers to gain root privileges.

Vulnerable Systems

Operating System

  • Ibm Aix 4.3

  • Ibm Aix 5.1


References

CERT-VN - VU#722143

CERT-VN - VU#466239

CERT-VN - VU#388183

CERT - CA-2001-30


Last Updated: 27 May 2016 10:36:21