Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0680

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0680
Last Modified 05 Sep 2008 04:24:40
Published 20 Sep 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0680

Summary

Directory traversal vulnerability in ftpd in QPC QVT/Net 4.0 and AVT/Term 5.0 allows a remote attacker to traverse directories on the web server via a "dot dot" attack in a LIST (ls) command.

Vulnerable Systems

Application

  • Qpc Software Avt Term 5.0

  • Qpc Software Qvt Net 4.0

  • Qpc Software Qvt Net 5.0


References

XF - qpc-ftpd-directory-traversal(6375)

BUGTRAQ - 20010413 QPC FTPd Directory Traversal and BoF Vulnerabilities

BID - 2618

OSVDB - 4050

OSVDB - 1794

BUGTRAQ - 20010925 Vulnerabilities in QVT/Term


Last Updated: 27 May 2016 10:36:21