Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0700

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0700
Last Modified 05 Sep 2008 04:24:43
Published 20 Sep 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0700

Summary

Buffer overflow in w3m 0.2.1 and earlier allows a remote attacker to execute arbitrary code via a long base64 encoded MIME header.

Vulnerable Systems

Application

  • W3m 0.1.10

  • W3m 0.1.3

  • W3m 0.1.4

  • W3m 0.1.6

  • W3m 0.1.7

  • W3m 0.1.8

  • W3m 0.1.9

  • W3m 0.2

  • W3m 0.2.1


References

XF - w3m-mime-header-bo(6725)

BID - 2895

CONFIRM - http://mi.med.tohoku.ac.jp/~satodai/w3m-dev-en/200106.month/537.html

BUGTRAQ - 20010621 [SNS Advisory No.32] w3m malformed MIME header Buffer Overflow Vulnerability

DEBIAN - DSA-081

DEBIAN - DSA-064

CONECTIVA - CLA-2001:434


Last Updated: 27 May 2016 10:36:21