Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0714

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2001-0714
Last Modified 05 Sep 2008 04:24:45
Published 30 Oct 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0714

Summary

Sendmail before 8.12.1, without the RestrictQueueRun option enabled, allows local users to cause a denial of service (data loss) by (1) setting a high initial message hop count option (-h), which causes Sendmail to drop queue entries, (2) via the -qR option, or (3) via the -qS option.

Vulnerable Systems

Application

  • Sendmail 8.12.1


References

BINDVIEW - 20011001 Multiple Local Sendmail Vulnerabilities

SGI - 20011101-01-I


Last Updated: 27 May 2016 10:36:22