Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0755

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0755
Last Modified 05 Sep 2008 04:24:51
Published 18 Oct 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0755

Summary

Buffer overflow in ftp daemon (ftpd) 6.2 in Debian GNU/Linux allows attackers to cause a denial of service and possibly execute arbitrary code via a long SITE command.

Vulnerable Systems

Operating System

  • Debian Linux 6.2


References

BUGTRAQ - 20010518 Tamersahin.net Security Announcement: Debian 2.2 is 2.2r3 Ftpd Daemon Buffer Owerflow Vulnerability


Last Updated: 27 May 2016 10:36:23