Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0762

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2001-0762
Last Modified 05 Sep 2008 04:24:52
Published 18 Oct 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0762

Summary

Buffer overflow in su-wrapper 1.1.1 allows local users to execute arbitrary code via a long first argument.

Vulnerable Systems

Application

  • Su-wrapper 1.1.1


References

BUGTRAQ - 20010602 su-wrapper 1.1.1 Local root exploit.


Last Updated: 27 May 2016 10:36:23