Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0800

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0800
Last Modified 05 Sep 2008 04:24:57
Published 06 Dec 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0800

Summary

lpsched in IRIX 6.5.13f and earlier allows remote attackers to execute arbitrary commands via shell metacharacters.

Vulnerable Systems

Operating System

  • Sgi Irix 6.5.13f


References

SGI - 20011003-02-P

MISC - http://www.lsd-pl.net/files/get?IRIX/irx_lpsched2

BID - 27566


Last Updated: 27 May 2016 10:36:24