Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0820

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0820
Last Modified 05 Sep 2008 04:24:59
Published 06 Dec 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0820

Summary

Buffer overflows in GazTek ghttpd 1.4 allows a remote attacker to execute arbitrary code via long arguments that are passed to (1) the Log function in util.c, or (2) serveconnection in protocol.c.

Vulnerable Systems

Application

  • Gaztek Ghttp 1.4


References

BUGTRAQ - 20010630 Advisory Ghttp 1.4

XF - gaztek-ghttpd-bo(6702)

BID - 2965

BID - 2879

BUGTRAQ - 20010617 Buffer Overflow in GazTek HTTP Daemon v1.4 (ghttpd)


Last Updated: 27 May 2016 10:36:24