Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0840

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0840
Last Modified 05 Sep 2008 04:25:02
Published 06 Dec 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0840

Summary

Buffer overflow in Compaq Insight Manager XE 2.1b and earlier allows remote attackers to execute arbitrary code via (1) SNMP and (2) DMI.

Vulnerable Systems

Application

  • Compaq Insight Manager Xe 1.0

  • Compaq Insight Manager Xe 1.21

  • Compaq Insight Manager Xe 2.1

  • Compaq Insight Manager Xe 2.1b


References

CERT-VN - VU#908611

BID - 3482

COMPAQ - SSRT0766

XF - compaq-insightmanager-xe-bo(7411)


Last Updated: 27 May 2016 10:36:25