Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0843

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0843
Last Modified 10 Sep 2008 03:09:04
Published 06 Dec 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0843

Summary

Squid proxy server 2.4 and earlier allows remote attackers to cause a denial of service (crash) via a mkdir-only FTP PUT request.

Vulnerable Systems

Application

  • Squid Web Proxy 2.4


References

REDHAT - RHSA-2001:113

BUGTRAQ - 20010921 squid DoS

XF - squid-mkdir-put-dos(7157)

BID - 3354

SUSE - SuSE-SA:2001:037

MANDRAKE - MDKSA-2001:088

DEBIAN - DSA-077

CONECTIVA - CLA-2001:426


Last Updated: 27 May 2016 10:36:25