Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0858

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2001-0858
Last Modified 05 Sep 2008 04:25:05
Published 06 Dec 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0858

Summary

Buffer overflow in pppattach and other linked PPP utilities in Caldera Open Unix 8.0 and UnixWare 7.1.0 and 7.1.1 allows local users to gain privileges.

Vulnerable Systems

Operating System

  • Caldera Openunix 8.0

Application

  • Caldera Unixware 7.1.0

  • Caldera Unixware 7.1.1


References

BUGTRAQ - 20011113 Security Update: [CSSA-2001-SCO.32] Open UNIX, UnixWare 7: buffer overflow in ppp utilities

CALDERA - CSSA-2001-SCO.32

XF - unixware-openunix-ppp-bo(7570)


Last Updated: 27 May 2016 10:36:26