Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0892

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0892
Last Modified 05 Sep 2008 04:25:10
Published 13 Nov 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0892

Summary

Acme Thttpd Secure Webserver before 2.22, with the chroot option enabled, allows remote attackers to view sensitive files under the document root (such as .htpasswd) via a GET request with a trailing /.

Vulnerable Systems

Application

  • Acme Labs Thttpd 2.22


References

BUGTRAQ - 20011113 Cgisecurity.com Advisory #6: thttpd and mini_http Permission bypass vuln

CONFIRM - http://www.acme.com/software/thttpd/


Last Updated: 27 May 2016 10:36:26