Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0899

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0899
Last Modified 07 Mar 2011 09:06:03
Published 16 Nov 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0899

Summary

Network Tools 0.2 for PHP-Nuke allows remote attackers to execute commands on the server via shell metacharacters in the $hostinput variable.

Vulnerable Systems

Application

  • Php-nuke

  • Rick Fournier Network Tools 0.2


References

CONFIRM - http://phpnukerz.org/modules.php?name=Downloads&d_op=viewsdownload&sid=32

BUGTRAQ - 20011116 Network Tool 0.2 Addon for PHPNuke vulnerable to remote command execution

XF - phpnuke-nettools-command-execution(7578)


Last Updated: 27 May 2016 10:36:26