Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0901

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0901
Last Modified 05 Sep 2008 04:25:11
Published 19 Nov 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0901

Summary

Hypermail allows remote attackers to execute arbitrary commands on a server supporting SSI via an attachment with a .shtml extension, which is archived on the server and can then be executed by requesting the URL for the attachment.

Vulnerable Systems

Application

  • Hypermail Development Hypermail


References

BUGTRAQ - 20011119 Hypermail SSI Vulnerability

CONFIRM - http://www.hypermail.org/dist/hypermail-2.1.4.tar.gz

XF - hypermail-ssi-execute-commands(7576)


Last Updated: 27 May 2016 10:36:26