Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0907

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2001-0907
Last Modified 10 Sep 2008 03:09:12
Published 18 Oct 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0907

Summary

Linux kernel 2.2.1 through 2.2.19, and 2.4.1 through 2.4.10, allows local users to cause a denial of service via a series of deeply nested symlinks, which causes the kernel to spend extra time when trying to access the link.

Vulnerable Systems

Operating System

  • Linux Kernel 2.2.19

  • Linux Kernel 2.4.10


References

BID - 3444

SUSE - SuSE-SA:2001:036

ENGARDE - ESA-20011019-02

MANDRAKE - MDKSA-2001:082

XF - linux-multiple-symlink-dos(7312)

BUGTRAQ - 20011019 TSLSA-2001-0028

BUGTRAQ - 20011018 Flaws in recent Linux kernels

MANDRAKE - MDKSA-2001:079

IMMUNIX - IMNX-2001-70-035-01

CALDERA - CSSA-2001-036.0


Last Updated: 27 May 2016 10:36:26