Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0911

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0911
Last Modified 05 Sep 2008 04:25:12
Published 21 Nov 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0911

Summary

PHP-Nuke 5.1 stores user and administrator passwords in a base-64 encoded cookie, which could allow remote attackers to gain privileges by stealing or sniffing the cookie and decoding it.

Vulnerable Systems

Application

  • Francisco Burzi Php-nuke 5.1

  • Francisco Burzi Php-nuke 5.2

  • Francisco Burzi Php-nuke 5.3.1

  • Postnuke Software Foundation Postnuke 0.64


References

XF - phpnuke-postnuke-insecure-passwords(7596)

BID - 3567

BUGTRAQ - 20011121 PhpNuke Admin password can be stolen !


Last Updated: 27 May 2016 10:36:26