Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0917

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0917
Last Modified 05 Sep 2008 04:25:13
Published 22 Nov 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0917

Summary

Jakarta Tomcat 4.0.1 allows remote attackers to reveal physical path information by requesting a long URL with a .JSP extension.

Vulnerable Systems

Application

  • Apache Tomcat 4.0.1


References

CONFIRM - http://marc.theaimsgroup.com/?l=tomcat-dev&m=100658457507305&w=2

BUGTRAQ - 20011122 Hi

XF - tomcat-reveal-install-path(7599)


Last Updated: 27 May 2016 10:36:26