Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0928

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0928
Last Modified 05 Sep 2008 04:25:15
Published 28 Nov 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0928

Summary

Buffer overflow in the permitted function of GNOME gtop daemon (libgtop_daemon) in libgtop 1.0.13 and earlier may allow remote attackers to execute arbitrary code via long authentication data.

Vulnerable Systems

Application

  • Gnome Libgtop Daemon 1.0.12

  • Gnome Libgtop Daemon 1.0.13

  • Gnome Libgtop Daemon 1.0.6

  • Gnome Libgtop Daemon 1.0.7

  • Gnome Libgtop Daemon 1.0.9


References

CERT-VN - VU#705771

DEBIAN - DSA-301

DEBIAN - DSA-098

BID - 3594

BUGTRAQ - 20011128 Re: [CERT-intexxia] libgtop_daemon Remote Format String Vulnerability


Last Updated: 27 May 2016 10:36:27