Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0961

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0961
Last Modified 05 Sep 2008 04:25:20
Published 18 Sep 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0961

Summary

Buffer overflow in tab expansion capability of the most program allows local or remote attackers to execute arbitrary code via a malformed file that is viewed with most.

Vulnerable Systems

Application

  • John E. Davis Most 4.4

  • John E. Davis Most 4.41

  • John E. Davis Most 4.5

  • John E. Davis Most 4.6

  • John E. Davis Most 4.7

  • John E. Davis Most 4.9.0

  • John E. Davis Most 4.9.1


References

XF - most-file-create-bo(7149)

BID - 3347

DEBIAN - DSA-076


Last Updated: 27 May 2016 10:36:28