Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0976

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2001-0976
Last Modified 05 Sep 2008 04:25:22
Published 31 Aug 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0976

Summary

Vulnerability in HP Process Resource Manager (PRM) C.01.08.2 and earlier, as used by HP-UX Workload Manager (WLM), allows local users to gain root privileges via modified libraries or environment variables.

Vulnerable Systems

Application

  • Hp Process Resource Manager C.01.08.2


References

HP - HPSBUX0108-165


Last Updated: 27 May 2016 10:36:28