Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0977

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0977
Last Modified 05 Sep 2008 04:25:22
Published 16 Jul 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0977

Summary

slapd in OpenLDAP 1.x before 1.2.12, and 2.x before 2.0.8, allows remote attackers to cause a denial of service (crash) via an invalid Basic Encoding Rules (BER) length field.

Vulnerable Systems

Operating System

  • Debian Linux 2.2

  • Mandrakesoft Mandrake Linux 7.1

  • Mandrakesoft Mandrake Linux 7.2

  • Mandrakesoft Mandrake Linux 8.0

  • Mandrakesoft Mandrake Linux Corporate Server 1.0.1

  • Redhat Linux 6.2

  • Redhat Linux 7.0

  • Redhat Linux 7.1

Application

  • Mandrakesoft Mandrake Single Network Firewall 7.2

  • Openldap 1.0

  • Openldap 1.0.1

  • Openldap 1.0.2

  • Openldap 1.0.3

  • Openldap 1.1

  • Openldap 1.1.1

  • Openldap 1.1.2

  • Openldap 1.1.3

  • Openldap 1.1.4

  • Openldap 1.2

  • Openldap 1.2.1

  • Openldap 1.2.10

  • Openldap 1.2.11

  • Openldap 1.2.12

  • Openldap 1.2.2

  • Openldap 1.2.3

  • Openldap 1.2.4

  • Openldap 1.2.5

  • Openldap 1.2.6

  • Openldap 1.2.7

  • Openldap 1.2.8

  • Openldap 1.2.9

  • Openldap 2.0

  • Openldap 2.0.1

  • Openldap 2.0.2

  • Openldap 2.0.3

  • Openldap 2.0.4

  • Openldap 2.0.5

  • Openldap 2.0.6

  • Openldap 2.0.7


References

CERT-VN - VU#935800

CERT - CA-2001-18

XF - openldap-ldap-protos-dos(6904)

BID - 3049

MANDRAKE - MDKSA-2001:069

REDHAT - RHSA-2001:098

OSVDB - 1905

DEBIAN - DSA-068

CONECTIVA - CLA-2001:417


Last Updated: 27 May 2016 10:36:28