Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0983

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2001-0983
Last Modified 05 Sep 2008 12:00:00
Published 31 Aug 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0983

Summary

UltraEdit uses weak encryption to record FTP passwords in the uedit32.ini file, which allows local users who can read the file to decrypt the passwords and gain privileges.

Vulnerable Systems

Application

  • Ultraedit-32


References

MISC - http://www.eve-software.com/security/ueditpw.html

BUGTRAQ - 20010823 Re: Respondus v1.1.2 stores passwords using weak encryption


Last Updated: 27 May 2016 10:36:28