Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0987

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0987
Last Modified 05 Sep 2008 04:25:24
Published 22 Jul 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0987

Summary

Cross-site scripting vulnerability in CGIWrap before 3.7 allows remote attackers to execute arbitrary Javascript on other web clients by causing the Javascript to be inserted into error messages that are generated by CGIWrap.

Vulnerable Systems

Application

  • Nathan Neulinger Cgiwrap 3.7


References

XF - cgiwrap-cross-site-scripting(6886)

BID - 3084

CONFIRM - http://cgiwrap.sourceforge.net/changes.html

BUGTRAQ - 20010722 Re: [cgiwrap-users] Re: Security hole in CGIWrap (cross-site scripting vulnerability)

OSVDB - 1909


Last Updated: 27 May 2016 10:36:28