Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0988

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2001-0988
Last Modified 05 Sep 2008 04:25:24
Published 23 Jul 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0988

Summary

Arkeia backup server 4.2.8-2 and earlier creates its database files with world-writable permissions, which could allow local users to overwrite the files or obtain sensitive information.

Vulnerable Systems

Application

  • Knox Software Arkeia 4.2.8.2


References

XF - arkeia-insecure-file-permissions(6885)

BID - 3085

BUGTRAQ - 20010723 permission probs with Arkeia


Last Updated: 27 May 2016 10:36:28