Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0989

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2001-0989
Last Modified 05 Sep 2008 04:25:24
Published 23 Jul 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0989

Summary

Buffer overflows in Pileup before 1.2 allows local users to gain root privileges via (1) long command line arguments, or (2) a long callsign.

Vulnerable Systems

Application

  • Richard Everitt Pileup 1.1


References

BID - 3086

BUGTRAQ - 20010723 pileup 1.2

CONFIRM - http://www.babbage.demon.co.uk/linux/pileup-1.2/pileup-1.2.tar.gz


Last Updated: 27 May 2016 10:36:28