Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0996

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2001-0996
Last Modified 05 Sep 2008 04:25:25
Published 02 Sep 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0996

Summary

POP3Lite before 0.2.4 does not properly quote a . (dot) in an email message, which could allow a remote attacker to append arbitrary text to the end of an email message, which could then be interpreted by various mail clients as valid POP server responses or other input that could cause clients to crash or otherwise behave unexpectedly.

Vulnerable Systems

Application

  • Pop3lite 0.2.3

  • Pop3lite 0.2.3b


References

XF - pop3lite-dot-message-injection(7075)

BID - 3278

BUGTRAQ - 20010902 POP3Lite 0.2.3b minor client side DoS and message injection


Last Updated: 27 May 2016 10:36:28