Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1046

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-1046
Last Modified 05 Sep 2008 04:25:33
Published 02 Jun 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1046

Summary

Buffer overflow in qpopper (aka qpop or popper) 4.0 through 4.0.2 allows remote attackers gain privileges via a long username.

Vulnerable Systems

Application

  • Qualcomm Qpopper 4.0

  • Qualcomm Qpopper 4.0.1

  • Qualcomm Qpopper 4.0.2


References

XF - qpopper-username-bo(6647)

BID - 2811

BUGTRAQ - 20010602 Qpopper 4.0.3 **** Fixes Buffer Overflow **** (fwd)

CALDERA - CSSA-2001-SCO.8

VULN-DEV - 20010420 Qpopper 4.0 Buffer Overflow


Last Updated: 27 May 2016 10:36:30