Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1084

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-1084
Last Modified 10 Sep 2008 03:09:38
Published 02 Jul 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1084

Summary

Cross-site scripting vulnerability in Allaire JRun 3.0 and 2.3.3 allows a malicious webmaster to embed Javascript in a request for a .JSP, .shtml, .jsp10, .jrun, or .thtml file that does not exist, which causes the Javascript to be inserted into an error message.

Vulnerable Systems

Application

  • Macromedia Jrun 2.3.3

  • Macromedia Jrun 3.0


References

CERT-VN - VU#654643

BID - 2983

XF - java-servlet-crosssite-scripting(6793)

OSVDB - 1891

ALLAIRE - MPSB01-06

BUGTRAQ - 20010702 Multiple Vendor Java Servlet Container Cross-Site Scripting Vulnerability


Last Updated: 27 May 2016 10:36:31