Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1089

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-1089
Last Modified 05 Sep 2008 04:25:39
Published 10 Sep 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1089

Summary

libnss-pgsql in nss-pgsql 0.9.0 and earlier allows remote attackers to execute arbitrary SQL queries by inserting SQL code into an HTTP request.

Vulnerable Systems

Application

  • Alessandro Gardich Nss Postgresql 0.6.1

  • Joerg Wendland Libnss-pgsql 0.9.0


References

XF - postgresql-nss-authentication-modules(7111)

BID - 3314

BUGTRAQ - 20010910 RUS-CERT Advisory 2001-09:01


Last Updated: 27 May 2016 10:36:31