Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1118

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-1118
Last Modified 05 Sep 2008 04:25:44
Published 02 Aug 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1118

Summary

A module in Roxen 2.0 before 2.0.92, and 2.1 before 2.1.264, does not properly decode UTF-8, Mac and ISO-2202 encoded URLs, which could allow a remote attacker to execute arbitrary commands or view arbitrary files via an encoded URL.

Vulnerable Systems

Application

  • Roxen Webserver 2.0

  • Roxen Webserver 2.1


References

XF - roxen-urlrectifier-retrieve-files(6937)

BID - 3145

BUGTRAQ - 20010802 Roxen security alert: URL decoding vulnerable

CONFIRM - http://download.roxen.com/2.0/patch/security-notice.html

BUGTRAQ - 20010802 FW: Security alert: Remote user can access any file


Last Updated: 27 May 2016 10:36:32