Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1123

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2001-1123
Last Modified 05 Sep 2008 04:25:44
Published 01 Oct 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-1123

Summary

Vulnerability in Network Node Manager (NNM) 6.2 and earlier in HP OpenView allows a local user to execute arbitrary code, possibly via a buffer overflow in a long hostname or object ID.

Vulnerable Systems

Application

  • Hp Openview Network Node Manager 5.01

  • Hp Openview Network Node Manager 6.1

  • Hp Openview Network Node Manager 6.2


References

CERT-VN - VU#782155

XF - openview-nmm-gain-privileges(7222)

BID - 3399

HP - HPSBUX0110-170

HP - HPSBUX0112-177


Last Updated: 27 May 2016 10:36:32