Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1125

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-1125
Last Modified 05 Sep 2008 04:25:45
Published 05 Oct 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1125

Summary

Symantec LiveUpdate before 1.6 does not use cryptography to ensure the integrity of download files, which allows remote attackers to execute arbitrary code via DNS spoofing of the update.symantec.com site.

Vulnerable Systems

Application

  • Symantec Liveupdate 1.4

  • Symantec Liveupdate 1.5


References

BID - 3403

BUGTRAQ - 20011005 Symantec LiveUpdate attacks

XF - liveupdate-host-verification(7235)

CONFIRM - http://www.sarc.com/avcenter/security/Content/2001.10.05.html


Last Updated: 27 May 2016 10:36:32