Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1142

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-1142
Last Modified 05 Sep 2008 04:25:47
Published 12 Jul 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1142

Summary

ArGoSoft FTP Server 1.2.2.2 uses weak encryption for user passwords, which allows an attacker with access to the password file to gain privileges.

Vulnerable Systems

Application

  • Argosoft Ftp Server 1.2.2.2


References

BID - 3029

BUGTRAQ - 20010712 ArGoSoft FTP Server 1.2.2.2 Weak password encryption

XF - argosoft-ftp-weak-encryption(6848)


Last Updated: 27 May 2016 10:36:32