Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1160

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-1160
Last Modified 05 Sep 2008 04:25:50
Published 18 Jun 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1160

Summary

udirectory.pl in Microburst Technologies uDirectory 2.0 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in the category_file field.

Vulnerable Systems

Application

  • Microburst Udirectory 2.0


References

BUGTRAQ - 20010618 udirectory from Microburst Technologies remote command execution

XF - udirectory-remote-command-execution(6706)

BID - 2884


Last Updated: 27 May 2016 10:36:32