Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-1166

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-1166
Last Modified 05 Sep 2008 04:25:51
Published 21 Aug 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-1166

Summary

linprocfs on FreeBSD 4.3 and earlier does not properly restrict access to kernel memory, which allows one process with debugging rights on a privileged process to read restricted memory from that process.

Vulnerable Systems

Operating System

  • Freebsd 4.0

  • Freebsd 4.1

  • Freebsd 4.2

  • Freebsd 4.3


References

BID - 3217

XF - linprocfs-process-memory-leak(7017)

OSVDB - 1938

FREEBSD - FreeBSD-SA-01:55


Last Updated: 27 May 2016 10:36:33